Raspbian Stretch y libmysqlclient18 error

A lo largo de la instalación de Asterisk 13 en Raspberry pi 3 con Raspbian Stretch (debian 9), si se intenta instalar la librería libmyodbc, para la conexión de ODBC a MySQL se presenta un problema de de compatibilidad de paquetes que no permite la instalación.

Si tienen planeado utilizar ODBC con Asterisk, la solución es:

wget http://security.debian.org/debian-security/pool/updates/main/m/mysql-5.5...

dpkg --install libmysqlclient18_5.5.57-0+deb7u1_armhf.deb
apt-get isntall libmyodbc

Que lo tengan de referencia :)

Saludos